Bug- AntiMartin - PeriodActive

Avatar
  • updated
  • Not a bug

I have "Martingale" and "Anti-Martingale" and "Allow both Martin and Anti-martin=true" and there is a trade opened by "Martingale" why does it not open an "AntiMartingale" trade on the marked line?

If I put "Anti-Martingale Active Period=Always active" it works.

Image 5806

Image 5807

Image 5808

There is an open trade (Martingale), "AntiMartingale" should work with Active Period number trades => 1

Bug_ActivePeriod_AntiMartin.ini

How would you rate the customer service you received?

Satisfaction mark by Ulises Cune 3 months ago

Add a comment about quality of support you received (optional):

Avatar
0
Ulises Cune

Image 5810

Image 5811

Sorry, it's not a bug. In ActivePeriod I was "contradicting" the logic. It had to be disabled when the trades are >= 2.

CP is very good! Thanks Andrey!

Avatar
0
Andrey Khatimlianskyi
  • Not a bug

Thanks for the report and the self-investigation!